compiling help

Oct 12, 2009 at 1:05 PM

Hi

I am sorry if I am using the wrong forum for this.

I am trying to compile the latest version of AvalonDock using SharpDevelop, without any success.

When i am trying to open the AvalonDock project, SharpDevelop tells me that I need WiX.

So I downloaded WiX from http://wix.sourceforge.net/ , but unfortunately I couldn't compile the project because of the errors from SharpDevelop.

To summarize all the errors; I need WiX toolkit installed in SharpDevelop.

I have a feeling that I am using the wrong version of WiX, can someone tell me what to version I should use?

Or maybe I am missing something very obvious?

 

Regards William